Yamaha YXZ Forums banner
1 - 10 of 10 Posts

·
Registered
Joined
·
145 Posts
Discussion Starter · #1 ·
"2016 yxz 1000r has full empire exhaust and krash cage took it out for a ride came home and parked it didn’t start back up I don’t know what’s wrong with it I have a new rzr don’t need this one
$9000.00".........

Thoughts? Thanks as usual.
 

·
Registered
Joined
·
956 Posts
These are the kinds of deals that can be a dream or a nightmare, but it certainly seems worthy of investigation. Could be something as simple as a dead battery or a bad crankshaft sensor. Look for codes when you try and start it. Maybe take a fully charged battery with you and see if you can jump it.
 

·
Registered
Joined
·
1,111 Posts
Well i have a 2016 crank no start, no spark. Working on it now. I have had mine apart to new frame and know rhe machine well just not a good electrician so trying to troubleshoot. Could be a good deal but depends on whatnis actually wrong.
 

·
Registered
Joined
·
493 Posts
I always skip adds like these. If it just "Died" why would you not spend maybe less than a couple hundred bucks and fix it then sell it for thousands more. I have a Razor and a Yxz and I know I would...
 

·
Registered
Joined
·
956 Posts
I tend to agree, but there are folks out there with more money than motivation/brains and sometimes it can be really simple things that they simply were too lazy to address. If it was close by, I would definitely take a look if I was in the market. I have gained a lot of respect for these machines and they are extremely reliable. Unless someone has been messing with it or the block has a window, should be very fixable IMO.
 

·
Registered
Joined
·
67 Posts
Could be simple like a bad ground, popped fuse or something like that. Def worth a look. Could probably roll it in gear to make sure the engine rolls over.
 

·
Registered
Joined
·
93 Posts
"2016 yxz 1000r has full empire exhaust and krash cage took it out for a ride came home and parked it didn’t start back up I don’t know what’s wrong with it I have a new rzr don’t need this one
$9000.00".........

Thoughts? Thanks as usual.
Not being a smart ass as I have made this mistake myself, but if its a three pedal did you push the clutch in when trying to start?
 

·
Registered
Joined
·
67 Posts
In mine the relay had a dirty contact that would cause it to not start. Brushed it off, no issues since
 
1 - 10 of 10 Posts
Top