Yamaha YXZ Forums banner

1 - 18 of 18 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Cold start timing chain rattle?
Only 15 hrs on mine with Graves slip-on and graves tune. Already changed oil and filter same sound.

Only first start cold very quick 0.5 sec timing chain rattle. Every start after if fine sounds great.

Anyone experience this t-chain rattle or is it normal?

Thanks


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
1,270 Posts
It's been noted that the timing chain tensioner is hydraulic. Is it possible yours is bleeding off oil? I only get the noise right after a oil and filter change.

Sent from my HTC6535LVW using Tapatalk
 

·
Registered
Joined
·
331 Posts
Mine I thought did it twice first 20 hours but have never heard it agian since but even then maybe I imagined it or wanted to think I did lol. mine is same as sup44 said, after oil change it is normal but sounds horrible for few seconds. Sorry couldn't be of more help sir, hope it's a non issue! I wouldn't be concerned unless becomes more frequent or worse
 

·
Registered
Joined
·
792 Posts
I do the same thing HB and Haven't had any noise. Ive always done that even on the rhino. good tip!!!
Never had the noise on mine with over 3,600 miles now. I fill the oil filter up to the top before installing it on the oil changes.
 

·
Registered
Joined
·
678 Posts
Only after an oil change....
 

·
Registered
Joined
·
331 Posts
Actually paid attention yesterday after reading this post and if it's the split second rattle your hearing during each start I believe that's normal and they all do that, mine and my buddies do it everytiwm almost. Cold or hot
 

·
Registered
Joined
·
331 Posts
I do the same thing HB and Haven't had any noise. Ive always done that even on the rhino. good tip!!!
Never had the noise on mine with over 3,600 miles now. I fill the oil filter up to the top before installing it on the oil changes.
I've always done this also but it still does that god awful noise on mine....maybe I need to max it out and fill it till it's about to poor out of the filter but I'm thinkn that's going to be messy no matter what
 

·
Registered
Joined
·
2 Posts
Discussion Starter #11
Seems to only happen cold but after typing this post the noise seems to have vanished?


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
41 Posts
"Seems to only happen cold but after typing this post the noise seems to have vanished?"



See the Yami Gods do listen!!
 

·
Registered
Joined
·
809 Posts
Mine has always done it for a split second after starting if that's what it is. I always wondered if the bendix gear just wasn't retracting quick enough.
 

·
Registered
Joined
·
36 Posts
You can run a Manual tensioner and it will stop the cold rattle. Also when you do oil changes pour a quart directly into the motor via the vent cap on the back you take off the let the motor drain. I never see people do or mention that but I have done it since my first oil change and it stops that dry timing rattle
 

·
Registered
Joined
·
27 Posts
Mine does this for a split second on totally cold startup only, I don't think it's the tensioner (could be) but hold your hand on the aluminum guard about 6" above the middle of the muffler and have someone else start it when cold, bet that rattle goes away for ya.
 
1 - 18 of 18 Posts
Top