Yamaha YXZ Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Am I the only one while reading or posting that with no reason. Seems like when the sight sponser starts its little video at the bottom. It drags you to the bottom of the screen. Then you have to scroll back up????.. Needs to be fixed asap!
 

·
Registered
Joined
·
265 Posts
Think you might have an advertising virus or something on your computer because that has never happened to me over here...

It did happen to me on Race-dezert.com once or twice though awhile back.
 

·
Registered
Joined
·
265 Posts
Screenshot (4).png

I just noticed this video at the bottom, at 1st it was a Yamaha R1 commercial and then it turned to Trident Gum. It has never pulled me down to it by itself but i think this might be what others are talking about.

I am using a firefox browser not sure if that matter any.
 

·
Registered
Joined
·
128 Posts
It does it to me, too. Every time a new video comes up, it drags the screen down to make me look at the ad for the first five seconds or so. It doesn't do it every time I'm on the site, though. It's selective. FWIW, I have up-to-date Norton on my laptop and it doesn't do this on any other site.

I'm using Internet Explorer 11.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #9
Just on reg explorer.. Yes that's the video im taking about.. I don't see it right now....

It says sponsored links
 

·
Registered
Joined
·
6 Posts
Discussion Starter #10
Still there!!!!!! Only on this forum

View attachment 136

i just noticed this video at the bottom, at 1st it was a yamaha r1 commercial and then it turned to trident gum. It has never pulled me down to it by itself but i think this might be what others are talking about.

I am using a firefox browser not sure if that matter any.
 
1 - 11 of 11 Posts
Top