Yamaha YXZ Forums banner
1 - 11 of 11 Posts

·
Registered
2016 YXZ1000R SE
Joined
·
14 Posts
Discussion Starter · #1 ·
Hello everyone, hope you guys can help (new here and first post). Like I said, I picked up a 2016 YXZ1000R SE at auction. It was in a cart wheel and has some suspension damage but driveable and engine seems fine. There is a lot of after market stuff on this car. It has a fly wheel, after market exhaust, a tune on it, other stuff like seats and steering wheel, and a bunch of switches for lights that are no longer on the unit. It also has talk buttons and an aftermarket talk radio that I know nothing about.

I picked it up after the auction, they used a jump box to get it started. I pulled it off the trailer today and put a new battery in it and took care to attach the extra miscellanious wires to the terminals like they were before. So it starts fine but tough to keep running from a stop, the clutch is touchy and stalls.

So to the issues I have, it beeps at me loudly above 5mph, if i keep it under 6mph in first gear no beep, after that non stop beeping. There is a (P) light on the upper right dash also.

Does the computer think I have the parking break on? Could this be why it is so touchy, could the hand break be on even when it is in the down position?

Any thoughts? And I hope I get notifications if somebody replies, I will try to keep checking back, and thank you.
 

·
Registered
2016 YXZ1000R SE
Joined
·
14 Posts
Discussion Starter · #2 ·
Another thought could the beeps be from a seat belt warning? Not sure but I will button up and look for connectors tomorrow. This car has a after market harness and seats.
 

·
Registered
2021 yxz 1000r
Joined
·
70 Posts
Yeah the p means the park brake is on, try slightly rocking it back and forth when the park brake is off and look at the brake disc to see if it moves. But most likely the park brake sensor is wack. Probs find the sensor wires under the center console to see if the connector is jammed. Other then that welcome to the forums! We’d love to see pics of machine! Good luck with your car!
 

·
Registered
2016 YXZ1000R SE
Joined
·
14 Posts
Discussion Starter · #5 ·
Btw if you don’t know where the park brake disc is: it’s right infront of the rear diff
Thank you for the reply, will do on moving it back and forth and checking out the disc. Good to know that is the light on the dash also. Will include a few pics later. Not much to look at, the plastic on the driver side is all cracked up, but doors function fine. Thank you Alan for the reply.
 

·
Registered
2016 YXZ1000R SE
Joined
·
14 Posts
Discussion Starter · #7 ·
BTW the "The Pro Shop" kind of tricked out the machine. They are in Ontario, Ca and they sold it to a guy and he rolled it his first time out. He got an insurance right off due to suspension damage, they say the frame is bent but all I could find other than broken plastic and paint off of one weld is broken rear sway bar links.
Automotive tire Hood Motor vehicle Automotive exhaust Tire
Automotive tire Bumper Gas Engineering Machine
 

·
Registered
2016 YXZ1000R SE
Joined
·
14 Posts
Discussion Starter · #9 ·
Definetly park brake either not releasing or sensor problem at park brake lever in center consule. I would first see if park brake fully releasing as there may be tension on cable from vehicle damage.
Thank you Gibbster if I did not thank you before. I took rear metal skid plat off, and center skid plastic off also. Took parking break caliper off and adjusted. Not done yet, have to attach cable, seems that is a 3 hand job or attach cable before installing caliper then screw it up. Not much travel on that break lever with the design and the spring travel so may take some trial and error to get a park break that grabs, but does not ride and put squeeze on the rotor when it is off. Thanks again
 

·
Registered
Joined
·
1,181 Posts
Thank you Gibbster if I did not thank you before. I took rear metal skid plat off, and center skid plastic off also. Took parking break caliper off and adjusted. Not done yet, have to attach cable, seems that is a 3 hand job or attach cable before installing caliper then screw it up. Not much travel on that break lever with the design and the spring travel so may take some trial and error to get a park break that grabs, but does not ride and put squeeze on the rotor when it is off. Thanks again
Also on one of the pictures looks like rear sway moving side to side which is a common problem. Retainer collar inside sway bar mount breaks free from locked position on sway bar because collar is only crimped on from factory. If you purchase two 1-1/4” ID 2-piece split collar clamps and tap factory collars back in proper place then install additional locking collars inside factory ones will hold sway bar solid as should be. I still have stock original sway bar deag links that look like new at 8900 miles because they don’t slide sideways and bend.
 

·
Registered
2016 YXZ1000R SE
Joined
·
14 Posts
Discussion Starter · #11 ·
Gibbster, thank you. Will do that, I ordered some sway bar end links, so I will get some split collars also. Just zipped tied up the sway bar for now. Rides pretty good like that over the bumps (just a couple quick rides), but will attach end links for strength and side roll, along with some collars.
 
1 - 11 of 11 Posts
Top