Yamaha YXZ Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
Hi guys! This is my first stater post. I have a 2016 with tube works 70/30 kit and 30s. Tuned and an aftermarket exhaust. Everything is great! We have a ton of fun with this thing. However recently when we are running it hard we lose the clutch pedal. Pretty much acts like a blown out slave cylinder. Cools off and shes ready to go again. I feel like its something stupid but we have 2 and the other one doesnt do it. Everything is the same except the other one has a turbo.



Thanks guys!
 

·
Registered
Joined
·
631 Posts
I would say the clutch discs are scorched and they manage to work when cold. Time for a clutch replacement.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #3
I hope not. I will pull them out and check but they were brand new with the tubeworks kit and doesnt have but 500 miles on them. However I will pull the clutch out to see.
 

·
Registered
Joined
·
631 Posts
Hmmm.... well that is good news. Is it a stock clutch? What lube are you using in the tranny? Did you put in the TW oiling mod too? I am assuming your problem is clutch slippage when hot and not an inability to shift the transmission smoothly. I run Yamalube conventional oil and have two machines both on original clutches with about 17k miles between them. Neither is turbo equipped, which changes things quite a bit. Good luck finding the problem.
 

·
Registered
Joined
·
140 Posts
Not sure if this could be an issue, but is there a line that could be weak causing it to expand when hot? I'm thinking like braided lines vs rubber on brakes. Possibly a line has rubbed thin somewhere, or the fluid has deteriorated for some reason?
 

·
Registered
Joined
·
12 Posts
Discussion Starter #7
Yeah it has a Barnett clutch and yeah we got the full kit with oiling mod.
The clutch never slips, the clutch pedal stops working. When you go to stop and push the clutch in, she keeps on chugging until you let it cut off or gas it up and keep going. If we shut it off and wait 20 mins its fine. Clutch works the way it should and we are racing it around again. Yeah we run yamalube conventional oil in the trans as well.
Thank you!
 

·
Registered
Joined
·
12 Posts
Discussion Starter #8
Not sure if this could be an issue, but is there a line that could be weak causing it to expand when hot? I'm thinking like braided lines vs rubber on brakes. Possibly a line has rubbed thin somewhere, or the fluid has deteriorated for some reason?
Tonight I will pull the interior out so I can get a good look at the line!
 

·
Registered
Joined
·
7 Posts
slave cylinder / clutch master cyl. Is the clutch master reservoir full? Don't think master would be in an area affected by heat. My best guess would be the slave cyl getting warm and leaking internally.

Clutch slave --
PUSH LEVER COMP.
Part# 2HC-16381-00-00
 

·
Registered
Joined
·
631 Posts
Yeah it has a Barnett clutch and yeah we got the full kit with oiling mod.
The clutch never slips, the clutch pedal stops working. When you go to stop and push the clutch in, she keeps on chugging until you let it cut off or gas it up and keep going. If we shut it off and wait 20 mins its fine. Clutch works the way it should and we are racing it around again. Yeah we run yamalube conventional oil in the trans as well.
Thank you!
My apologies for sending you down a rabbit hole on the clutch discs. This seems like it has to be either the master or slave internally bypassing. Seems unlikely that it would come and go on the master cylinder and I would be replacing the slave cylinder, after making sure the system has enough fluid and is properly bled.
 

·
Registered
2019 YXZ SE SS
Joined
·
313 Posts
Since you have (2) cars - you could swap the master or slave cylinders.
Try and move the problem to identify vs buying parts.

.
 

·
Registered
Joined
·
6 Posts
Since you have (2) cars - you could swap the master or slave cylinders.
Try and move the problem to identify vs buying parts.

.
Make sure that you have some free play on the clutch pedal to the master cylinder. Water in the fluid could do it too if the slave cylinder is getting pretty hot.
 
1 - 12 of 12 Posts
Top