Yamaha YXZ Forums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
We bought a 2017 about a year ago. It had 1700 miles on it and had just been rebuilt be the dealer under warranty. It came with many extras including a relocated radiator. Its been flawless for the first 3 trips. We took a trip to northern WI last Monday. We took a short 30 min ride to a local restaurant. Eat and came back. It was 50 degrees out. My GF was driving it. I was on a separate machine. It died at an intersection. I would barely turn over. I could hear fluid gurgling. The overfull bottle was full. I took some rags and cracked the radiator cap and there was pressure and coolant there. I closed it immediately. I went and got the truck and we winched it up on the trailer for the night. The next morning I checked the oil and it was grey in color. I was light brown before the trip. I changed the oil and filter and removed the t stat. It started up fine and idled fine. When went to drive it there was no power. I also could hear a light knocking, not good. We went back home.
I have 2 friends with YXZ's and they both have recently blown up. Are there issues with these?
 

·
Registered
2019 YXZ SS SE
Joined
·
916 Posts
The YXZ are usually bulletproof. It sounds like there might be an issue with the cooling system improvements that were done. The problems you are describing sound like at least a blown head gasket and probably worse. A 2017 should have a temp gauge in the cluster did you see how hot it got?
 

·
Registered
2019 YXZ SS SE
Joined
·
916 Posts
Is this a turbo car?
 

·
Registered
Joined
·
60 Posts
We bought a 2017 about a year ago. It had 1700 miles on it and had just been rebuilt be the dealer under warranty. It came with many extras including a relocated radiator. Its been flawless for the first 3 trips. We took a trip to northern WI last Monday. We took a short 30 min ride to a local restaurant. Eat and came back. It was 50 degrees out. My GF was driving it. I was on a separate machine. It died at an intersection. I would barely turn over. I could hear fluid gurgling. The overfull bottle was full. I took some rags and cracked the radiator cap and there was pressure and coolant there. I closed it immediately. I went and got the truck and we winched it up on the trailer for the night. The next morning I checked the oil and it was grey in color. I was light brown before the trip. I changed the oil and filter and removed the t stat. It started up fine and idled fine. When went to drive it there was no power. I also could hear a light knocking, not good. We went back home.
I have 2 friends with YXZ's and they both have recently blown up. Are there issues with these?
Sounds like a air pocket that may have caused some damage. May have caused your head gaskets to fail.
 

·
Registered
Joined
·
345 Posts
if it was at 222 when you got to it, assuming it was probably pushing 240 or higher. highest ive seen mine get was 240 due to a bad packard tune, but i didnt experience any issues after the spike.
would almost assume that it was getting hot the entire time, prob blew the head gasket. check the oil again now that youve changed it. when we have had blown head gaskets it usually takes 4-5 oil flushes to get most of the coolant out. use the cheapest car oil you can find for the flush.
 

·
Registered
Joined
·
93 Posts
We bought a 2017 about a year ago. It had 1700 miles on it and had just been rebuilt be the dealer under warranty. It came with many extras including a relocated radiator. Its been flawless for the first 3 trips. We took a trip to northern WI last Monday. We took a short 30 min ride to a local restaurant. Eat and came back. It was 50 degrees out. My GF was driving it. I was on a separate machine. It died at an intersection. I would barely turn over. I could hear fluid gurgling. The overfull bottle was full. I took some rags and cracked the radiator cap and there was pressure and coolant there. I closed it immediately. I went and got the truck and we winched it up on the trailer for the night. The next morning I checked the oil and it was grey in color. I was light brown before the trip. I changed the oil and filter and removed the t stat. It started up fine and idled fine. When went to drive it there was no power. I also could hear a light knocking, not good. We went back home.
I have 2 friends with YXZ's and they both have recently blown up. Are there issues with these?
Remember when working with the cooling system you must be sure to bleed the air from the head by using the bleeder in the coolant tube that runs from the thermostat to the head.
 
1 - 7 of 7 Posts
Top