Yamaha YXZ Forums banner
1 - 9 of 9 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
Hi Guys,

I'm new to the forum and a fresh owner of the 2020 Yxz 1000r SS Se we intend to use for series of dirt racing in Poland next year. We are testing the vehicle now and today I ran into a problem.

We were at short circuit out in the field. I had it in 4wd and done a few loops. Then we wanted to try the launch control and it worked, but... After second turn to the right going downhill rear left drive axle broke and it tipped me to the left side. We got it back on the wheels within ca. 30 sec - did not even got out of it as had few helping hands on deck. After we got back on the trailer I realized only rear right wheel was spinning.

Couple of facts:
1. The light indicating 4wd is solid.
2. When I switch to difflock, it engages - red light becomes solid and I can hear the noise of engaging engine.
3. Switching on and off couple of times did not help - front wheels still dead.

After coming back to the workshop we put the yxz on supports and checked the drive:
1. Front drive shaft spins when I spin the wheels.
2. When I start the engine and rev it in 1st, front wheels start to spin but I can stop them with my hand.
3. When I hold both front wheels still, in 4wd and rev in 1st only rear wheel spins. When I let go the front wheels they start to spin but relatively slow.

I have searched and found that the issue might be the torque limiter but when I put it Google to search for the replacement part, Google does not seem to know what I'm writing about. I'm also not sure that it is so please any advise welcome.

Please help out on diagnosing the problem and locating the part/number/store. If you know of some more 'robust' aftermarket parts, please also share.

Day prior we've ran complete check on the vehicle and changed all the fluids - engine/gbox/diffs/air filter wash&clean.

Thanks guys up front. Looking forward to your help!
 

·
Registered
Joined
·
836 Posts
Sounds like find no. 17 is what you are searching. From the Middle Drive Gear section of the illustrated parts break down.
Font Line Parallel Engineering Rectangle

 

·
Registered
Joined
·
9 Posts
Discussion Starter · #3 ·
OK, thanks - this is OE Yamaha - do you know if they are the same for 2016 and 2020? Any aftermarked, reinforced ones out there?

BTW: any ideas why it could give up? Oil getting to it? Or just must've been worn out already? My xyz has 1200miles on it and I bought it second hand with ca. 1050miles.
 

·
Registered
Joined
·
836 Posts
All years are the same. As for the cause for failure, leading theory would be abuse. I have two machines with over 25k miles between them and use 4WD regularly in lots of different conditions, spare lots of deep mud, and have had no failures in this area. I haven't heard of many others failing them with normal use.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #5 ·
All years are the same. As for the cause for failure, leading theory would be abuse. I have two machines with over 25k miles between them and use 4WD regularly in lots of different conditions, spare lots of deep mud, and have had no failures in this area. I haven't heard of many others failing them with normal use.
Thanks Man,

There haven't been too much of an abuse as the track was wet grassed agricultural field with muddy ground underneath. I was running with ca. 9-10lb in the tires and tires are stock 29" Carnages/Carnivores of the SE. I believe I could've caused it myself as the guys put us back on wheels and we finished the run (approx 400m down and uphill) when I realized the rear axle was gone.

Not sure what the vehicle suffered with the previous owner, but this might have been the case as all the torque went to rear right only and front.

In any case we intend using the yxz for racing next season, but for now just learning it - for the past 9 years we were running a ProSeries drift competitions which is a completely different thing and SBS is completely new to us. Therefore I was considering if the part was strong enough for race abuse or should I weld it solid (read guys do it) and fit stronger axles or maybe get a stronger aftermarket one.

In any case all the advice from more experienced colleagues here is more than welcome :)
 

·
Registered
Joined
·
172 Posts
Tht looks like a fun track. Are you sure the front diff isnt just screwed. I may be wrong but I think axles and driveline all that spins all the time like most 4x4 trucks and then the diff internally engages to make the connection. People race the shit out of these with stick drive lines so id day just replace whatever is broke and run it. I busted out a front diff on my 17 once. Everything looked fine but when I’d engage 4x4 it wouldn’t actually be in 4x4. Can’t remember the details it’s been a while. Seems like mine did the same thing on jack stands. Sort of spin just dint take any pressure to stop em. Replaced the dif and good to go. Sucks these Diffs only hold like a drink of lube. I change mine often in my new one since it only holds a tiny amount. I use bellray hipoid works great.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #9 ·
Hey Man,

Diff seems to be fine as when I spin the front wheels the shaft spins as well plus when I stop the front wheels in 4x4 shaft stops as well. Front Diff lock also works and locks. Therefore seems like the link between the gearbox and shaft is missing - this I suppose the clutch is gone. Ordered the part and see what comes up ;-)

We are running MOTUL Racing stuff for engine, transmission and diffs. Never had issue with those so should be fine there. We also always warm up diffs before giving it a go.
 
1 - 9 of 9 Posts
Top