Yamaha YXZ Forums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter · #1 ·
After taking off the clutch will stay engaged with the half clutch light on even if you let off and idle down to 3 mph. Sometimes the YCC-S light will come on and kill the machine with the clutch still engaged and give a SH-46 code. A few other times the clutch has unlocked after the speedo shows 0. If it will let you shift to 2nd (and on up) the half clutch will go out but as you stop the YCC-S will usually come on and kill it. I did not open the hydraulic clutch system, only took the release cylinder off the case. I bleed the system as per the manual anyway. The punch mark on the shift arm is lined up with the mark on the end of the shaft, same as if came off. The alignment hole on the shift actuator and it's arm are aligned in neutral. The ride only has 560 miles on it. Now the kicker,,, reverse works perfectly! I don't see how it could be a trans or clutch problem. Could it be a problem with the new gear shift controller? Thanks.
 

·
Registered
Joined
·
4 Posts
After taking off the clutch will stay engaged with the half clutch light on even if you let off and idle down to 3 mph. Sometimes the YCC-S light will come on and kill the machine with the clutch still engaged and give a SH-46 code. A few other times the clutch has unlocked after the speedo shows 0. If it will let you shift to 2nd (and on up) the half clutch will go out but as you stop the YCC-S will usually come on and kill it. I did not open the hydraulic clutch system, only took the release cylinder off the case. I bleed the system as per the manual anyway. The punch mark on the shift arm is lined up with the mark on the end of the shaft, same as if came off. The alignment hole on the shift actuator and it's arm are aligned in neutral. The ride only has 560 miles on it. Now the kicker,,, reverse works perfectly! I don't see how it could be a trans or clutch problem. Could it be a problem with the new gear shift controller? Thanks.
Did you install the 12oclock speed calibrator?
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #7 ·
Any update yet?
UP DATE: It took two trips back and forth to Arizona but Weller stayed with it until we got the problem resolved.
Also very happy with Wellers springs and shock re-valving.

This trans has always been considerably noisier than the one in my sons car. I thought I might find a problem while I was in there but nope. And the new gears have only made it worse. Probably a subject for a new thread.
 
1 - 7 of 7 Posts
Top