Yamaha YXZ Forums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter · #1 ·
Hi guys, hopefully you can help me out... I'm from Chile and down here nobody actually knows too much about it so my only option is to find help through here

I have a 2016 yxz1000r with a silver turbo running 5psi with stock engine, Its connected to the powercommander V and autotune, afr is set around 11.8.

The problem that I'm having is for some reason when I try to start the engine it will not turn on and i can smell gasoline, if I take the spark plugs out i see that they are soaked in gasoline, after cleaning it and put it back , i can get to fired up and it will happen again if I turn off the engine.... I believe the problem have to deal with the power commander fuel table, But i dont where to adjust it since it happen when Im trying to start the engine , not while its running...

This is how my table looks...

Any ideas....

Rectangle Font Parallel Pattern Slope
Rectangle Font Parallel Pattern Symmetry
 

·
Registered
Joined
·
26 Posts
I am not familiar with the Power Commander but from your charts I would say the PCV is not changing any of you fueling at start up or idle. I would say you have missed a vacuum line on reinstall. Also check that the idle air intake hose isn't blocked or pinched. Will it start if you give it throttle. Is there another chart for the MAP that isn't boost referenced (the vacuum side; less than 1 Bar). Worst case is disconnect the power commander at the injectors and reconnect the factory harness and see if it starts and idles. It should run fine at idle without the PCV.
 

·
Registered
Joined
·
26 Posts
I remember reading that the instructions were vague on a kit and they didn't explain what to do with the idle air control valve intake hose. It is the 1/2" or 13mm rubber hose that comes out below the little solenoid thing between cylinders 2 and 3. It points toward the front and usually goes up between the intakes of 1 and 2. It should suck air in from the air filter or somewhere in the intake manifold. I really think there is a vaccum leak and your MAP sensor thinks it's getting more air than it is but... no air for idle means no idle.
 

·
Registered
Joined
·
3 Posts
Hola Sebastian,
También de Chile y tengo un yzx1000r SE 2016 ahora con turbo y PCV mas dynojet autotune, como dice arriba kbaker revisa esas entradas, además en mi caso se eliminaron las ventilaciones de la culata con tapas weller racing.. tengo un juego de estas que me sobraron.
En nuestro este turbo está recién instalado por nosotros pero no tenemos ninguno de esos problemas, el motor no está stock eso sí.
Puedes bajar el manual de instalación que seguimos nosotros desde weller racing con el kit que pusimos o
si quieres puedes mirar el nuestro o te puedo enviar el instructivo.

slds
hugo tamarugo
 
1 - 7 of 7 Posts
Top