Yamaha YXZ Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
510 Posts
Discussion Starter #1
Ok so I bought a used Adventure Pro from a fellow forum member. The transaction went smooth (props to ShawnB49YXZ Good Guy) but when I got it in the Adventure Pro it had some of Shawn's INFO in it so no problem Ill just do a factory reset and start fresh, or so I thought. When the Adventure Pro is factory reset it looses the Adventure Pro App and its a process to get back. To get it back go here: Adventure Pro Support and click the set up button and then click the never do a android factory reset on the Adventure Pro, There you will find the instruction on how to get it back. It takes some trial and error but does work after hours of downloads.
I hope this help someone,
Mark
 

·
Registered
Joined
·
5 Posts
That link wouldn't take me there.. infact can't find a support page at all. I did a factory reset and having the same problem you did.. any help would be great..
Ok so I bought a used Adventure Pro from a fellow forum member. The transaction went smooth (props to ShawnB49YXZ Good Guy) but when I got it in the Adventure Pro it had some of Shawn's INFO in it so no problem Ill just do a factory reset and start fresh, or so I thought. When the Adventure Pro is factory reset it looses the Adventure Pro App and its a process to get back. To get it back go here: Adventure Pro Support and click the set up button and then click the never do a android factory reset on the Adventure Pro, There you will find the instruction on how to get it back. It takes some trial and error but does work after hours of downloads.
I hope this help someone,
Mark
 

·
Registered
Joined
·
510 Posts
Discussion Starter #3
They must have removed the web site. Their is a help phone number in the manual. I called it and they were not much help, but they opened up a case and someone did call me back in about two weeks by which time I had already fixed mine. Sorry I wasn't much help, I hope you can make it work again. I did do a google and couldn't come up width the web site.
 

·
Registered
Joined
·
5 Posts
They must have removed the web site. Their is a help phone number in the manual. I called it and they were not much help, but they opened up a case and someone did call me back in about two weeks by which time I had already fixed mine. Sorry I wasn't much help, I hope you can make it work again. I did do a google and couldn't come up width the web site.
Do you still have the number? I can't find my manual
 

·
Registered
Joined
·
510 Posts
Discussion Starter #5
Its in the back of the manual. I don't have the number, but you can probably get the number from the help area on the website.
 

·
Registered
Joined
·
5 Posts
Thanks I called...and actually shipped it to Yamaha corporate in GA.. they reprogram it and ship it back to you free of charge..
 

·
Registered
Joined
·
510 Posts
Discussion Starter #8
Sweet, glad it worked out for you. I suggested to the help people that they put something in the owners manual about not doing a factory reset and they thought it was a good idea, we will see if it happens.
 

·
Registered
Joined
·
5 Posts
Yamaha corporate reprogrammed the adventure pro it came back as good as new... This is evidently a very common problem.. thanks for everyone's help
 

·
Registered
Joined
·
510 Posts
Discussion Starter #10
Yamaha needs to put a warning in the owners manual, but at least they made it right by you.
 

·
Registered
Joined
·
243 Posts
This is the cradle mods that makes them last much longer.

Disassembled and the perimeter coated with epoxy. Drilled though in 6 places and added countersunk screws.

 
1 - 11 of 11 Posts
Top